| Standards |
IEEE 802.11 ac/n/a 5 GHz, IEEE 802.11 b/g/n 2,4 GHz |
|---|---|
| Processor | Qualcomm CPU |
| Ports | 3 ports 10/100/1000 Mb/s WAN/LAN |
| Button | 1 Reset button |
| Signal Rate | 1000 Mb/s |
| Standard | HomePlug AV2 |
| Frequency range | 2.4 GHz and 5 GHz |
| Signal Rate |
600 Mbps on 2.4 GHz, 1300 Mbps on 5 GHz |
| EIRP |
FCC <30 dBm, CE <20 dBm (2,4 GHz) <23 dBm (5 GHz) |
| Advanced Functions |
Router/ Access Point Mode, Optional Ethernet Backhaul, Guest network, TP-Link Mesh Technology MU-MIMO, Auto Path Selection, Self-Healing, AP Steering, Band Steering, Beamforming |
| Wireless Security | WPA-PSK/WPA2-PSK |
| Software Features |
Quality of Service - WMM, IPv6 Support, WAN Type - Dynamic IP/Static IP/PPPoE, Local Management, Remote Management, DHCP - Server, Client, Port Forwarding Support, Access Control Blacklist, Firewall Security SPI Firewall, Protocols Supports IPv4 and IPv6, Homecare - Antivirus, Parental Controls, Quality of Service, Speedtest, Monthly Usage Reports, Auto FW Update, Expand for more deco, Guest Network 2.4 GHz guest network * 1 - 5 GHz guest network * 1, Beamformig, Easy setup by Deco App |
| Antenna | 3 internal dual-band antennas per Deco unit |
| Dimensions | 6.4 × 3.6 × 3.6 in (162.3 × 90.7 × 90.7 mm) |
| Operating Temperature | 0°C~40°C (-32℉~104℉) |
| Storage Temperature | -40℃~70℃ (-40℉~158℉) |
| Operating Humidity | 10%~90% non-condensing |
| Storage Humidity | 5%~90% non-condensing |
| Package Contents |
1 Deco unit, 1 Power Adapter, 1 RJ45 Ethernet Cable, 1 quick installation guide |
| Smartphone/Tablet Requirements |
iOS 9.0 or later, Android 4.4 or later |
| Certificates |
CE, FCC, IC, NCC, BSMI, IDA, RCM, JPA, VCCI, KC, RoHS |
| HARDWARE FEATURES: | |
|---|---|
| Standards and Protocols |
IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz |
| Interface |
1x10/100/1000Mbps RJ45 WAN/LAN Port, 3x10/100/1000Mbps RJ45 LAN Ports, 1xRJ11 Port, 1xUSB 2.0 Port |
| Button |
1 Power On/Off Button, 1 Wi-Fi On/Off Button, 1 WPS Button, 1 RESET Button |
| ADSL Standards |
Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.1 |
| ADSL2 Standards |
ITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis) |
| ADSL2+ Standards | ITU-T G.992.5 |
| External Power Supply | 12VDC / 1.5A |
| Dimensions (W X D X H) | 243,5×167,5×32,7mm |
| Antenna Type | 3 External detachable dual band antennas |
| WIRELESS FEATURES: | |
| Frequency | 2.4GHz & 5GHz |
| Signal Rate |
5GHz Up to 867Mbps, 2.4GHz Up to 300Mbps |
| EIRP |
<20dBm(EIRP), 5GHz <23dBm(EIRP) |
| Wireless Functions |
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics |
| Wireless Security | 64/128-bit WEP, WPA / WPA2, WPA-PSK/ WPA2-PSK encryption |
| SOFTWARE FEATURES: | |
| Operating Modes |
ADSL Modem Router, Wireless Router |
| WAN Type |
Dynamic IP/Static IP/PPPoE/, PPTP (Dual Access)/L2TP (Dual Access)/BigPond |
| DHCP |
Server, Client, DHCP Client List, Address Reservation, DHCP relay |
| Quality of Service |
ATM QoS, Traffic Control(IP QoS) |
| Port Forwarding |
Virtual Server, Port Triggering, UPnP, DMZ, ALG |
| Dynamic DNS |
DynDns, NO-IP |
| VPN Pass-Through |
PPTP, L2TP, IPSec |
| ATM Features |
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
| Security |
NAT Firewall, Access Control, MAC / IP / URL Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding |
| Advanced Functions |
Parental Control, Network Address Translation (NAT); Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP V1/V2/V3 |
| USB Sharing | Support Samba(Storage)/FTP Server/Media Server/Printer Server |
| Management |
Web Based Configuration(HTTP), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools |
| Guest Network | 2.4GHz guest network × 1, 5GHz guest network × 1 |
| IPSec VPN | Supports up to 10 IPSec VPN tunnels |
| IPv6 | IPv6 and IPv4 dual stack |
| OTHERS: | |
| Certification |
CE, FCC, IC, RoHS |
| Package Contents |
Archer VR400, External Splitter, RJ-11 Telephone Cable, RJ-45 Ethernet Cable, Power Adapter, Quick Installation Guide |
| System Requirements | Windows 8/7/Vista/XP or Mac OS or Linux-based operating system. |
| Environment |
Operating Temperature 0°~40° (32°~104°), Storage Temperature -40°~70° (-40°~158°), Operating Humidity 10%~90% non-condensing, Storage Humidity 5%~90% non-condensing |
| Warranty | 2 years limited warranty. Advanced replacement service is available. |
| Manufacturer | TP-Link |
| HARDWARE FEATURES: | |
|---|---|
| Interface |
1 10/100Mbps LAN/WAN Port, 3 10/100Mbps LAN Ports, 1 SIM Card Slot |
| Button |
WPS/Reset Button, Wireless On/Off Switch, Power On/Off Button |
| External Power Supply | 12VDC/1A |
| Dimensions ( W x D x H ) | 7.95 x 5.55 x 1.32 in. (202 x 141 x 33.6 mm) |
| Antenna Type |
3 Internal Wi-Fi Antennas, , 2 Detachable External 4G LTE Antennas |
| WIRELESS FEATURES: | |
| Wireless Standards |
IEEE 802.11ac/n/a, IEEE 802.11g, IEEE 802.11b |
| Frequency | 2.4GHz and 5GHz |
| EIRP |
<20dBm, <23dBm(5GHz) |
| Signal Rate |
300Mbps at 2.4GHz, 433Mbps at 5GHz |
| Wireless Security |
Support 64/128 bit WEP, WPA-PSK/WPA2-PSK, Wireless MAC Filtering |
| SOFTWARE FEATURES: | |
| Security |
NAT Firewall, SPI Firewall, MAC / IP / Packet / Application / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death |
| Operating Modes |
3G/4G Router, Wireless Router |
| WAN Type | Dynamic IP/Static IP/PPPoE/PPTP(Dual Access)/L2TP(Dual Access) |
| Management |
Access Control, Local Management, Remote Management |
| DHCP |
Server, Client, DHCP Client List, Address Reservation |
| Port Forwarding |
Virtual Server, Port Triggering, UPnP, DMZ |
| Dynamic DNS |
DynDns, NO-IP |
| VPN Pass-Through |
PPTP, L2TP, IPSec |
| Access Control |
Parental Control, Local Management Control, Host List, Access Schedule, Rule Management |
| Firewall Security |
DoS, SPI Firewall, IP Address Filter/Domain Filter, IP and MAC Address Binding |
| Protocols | Supports IPv4 and IPv6 |
| Guest Network | 2.4GHz guest network x 1, 5GHz guest network x 1 |
| IPSec VPN | Supports up to 10 IPSec VPN tunnels |
| Network Type |
4G FDD-LTE Cat4 (800/900/1800/2100/2600MHz), TDD-LTE (2300/2600MHz), 3G DC-HSPA+/HSPA+/HSPA/UMTS (900/2100MHz), 2G EDGE/GPRS/GSM (850/900/1800/1900MHz) |
| OTHERS: | |
| Certification |
CE, FCC, RoHS |
| Package Contents |
3G/4G Wireless AC Router, RJ45 Ethernet Cable, Power Adapter, Quick Installation Guide, Micro to Standard SIM Card Adapter, Nano to Standard SIM Card Adapter |
| System Requirements |
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/8.1/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
| Environment |
Operating Temperature 0°~40° (32°~104°), Storage Temperature -40°~70° (-40°~158°), Operating Humidity 10%~90% non-condensing, Storage Humidity 5%~90% non-condensing |
| HARDWARE FEATURES: | |
|---|---|
| Standards and Protocols | 802.11ac/a/b/g/n |
| Interface |
1× Gigabit LAN/WAN Port, 1× Gigabit LAN Port, 1× Nano SIM Card Slot |
| Button | WPS/Reset Button |
| Dimensions (W X D X H) | 95 × 61,05 × 165,97 mm |
| WIRELESS FEATURES: | |
| Frequency | 2.4GHz & 5GHz |
| Signal Rate |
5 GHz@ 867 Mb/s, 2,4 GHz@ 300 Mb/s |
| Wireless Functions |
Enable/Disable Wireless Radio, Wireless Schedule, WMM, Wireless, Statistics |
| Wireless Security | WPA-PSK / WPA2-PSK / WPA3-SAE |
| Network Type |
EU FDD-LTE B1/B3/B5/B7/B8/B20/B28 (2100/1800/850/2600/900/800/700 MHz), TDD-LTE B38/B40 (2600/2300 MHz), HSPA+/UMTS B1/B5/B8 (2100/850/900 MHz) |
| OTHERS: | |
| Environment |
Operating Temperature 0°~40° (32°~104°), Storage Temperature -40°~70° (-40°~158°), Operating Humidity 10%~90% non-condensing, Storage Humidity 5%~90% non-condensing |
| HARDWARE FEATURES: | |
|---|---|
| Interface |
1 10/100Mbps LAN/WAN Port, 3 10/100Mbps LAN Ports, 1 SIM Card Slot, 2× External SMA-F Antenna Interface |
| Button |
WPS/Reset Button, Wireless On/Off Switch, Power On/Off Button |
| External Power Supply | 12VDC/1A |
| Dimensions ( W x D x H ) | 7.95 x 5.71 x 1.34 in. (202 x 145 x 34 mm) |
| Antenna Type |
3 Internal Wi-Fi Antennas, , 2 Detachable External 4G LTE Antennas |
| WIRELESS FEATURES: | |
| Wireless Standards |
IEEE 802.11ac/n/a, IEEE 802.11g, IEEE 802.11b |
| Frequency | 2.4GHz and 5GHz |
| EIRP |
<20dBm, <23dBm(5GHz) |
| Signal Rate |
300Mbps at 2.4GHz, 867Mbps at 5GHz |
| Wireless Security |
Support 64/128 bit WEP, WPA-PSK/WPA2-PSK, Wireless MAC Filtering |
| SOFTWARE FEATURES: | |
| Security |
NAT Firewall, SPI Firewall, MAC / IP / Packet / Application / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death |
| Operating Modes |
3G/4G Router, Wireless Router |
| WAN Type | Dynamic IP/Static IP/PPPoE/PPTP(Dual Access)/L2TP(Dual Access) |
| Management |
Access Control, Local Management, Remote Management |
| DHCP |
Server, Client, DHCP Client List, Address Reservation |
| Port Forwarding |
Virtual Server, Port Triggering, UPnP, DMZ |
| Dynamic DNS |
DynDns, NO-IP |
| VPN Pass-Through |
PPTP, L2TP, IPSec |
| Access Control |
Parental Control, Local Management Control, Host List, Access Schedule, Rule Management |
| Firewall Security |
DoS, SPI Firewall, IP Address Filter/Domain Filter, IP and MAC Address Binding |
| Protocols | Supports IPv4 and IPv6 |
| Guest Network | 2.4GHz guest network x 1, 5GHz guest network x 1 |
| IPSec VPN | Supports up to 10 IPSec VPN tunnels |
| Network Type |
4G FDD-LTE Cat4 (800/900/1800/2100/2600MHz), TDD-LTE (2300/2600MHz), 3G DC-HSPA+/HSPA+/HSPA/UMTS (900/2100MHz), 2G EDGE/GPRS/GSM (850/900/1800/1900MHz) |
| OTHERS: | |
| Certification |
CE, FCC, RoHS |
| Package Contents |
3G/4G Wireless AC Router, 1 Antenna, RJ45 Ethernet Cable, Power Adapter, Quick Installation Guide, Micro to Standard SIM Card Adapter, Nano to Standard SIM Card Adapter |
| System Requirements |
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/8.1, MAC® OS, NetWare®, UNIX® or Linux. |
| Environment |
Operating Temperature 0°~40° (32°~104°), Storage Temperature -40°~70° (-40°~158°), Operating Humidity 10%~90% non-condensing, Storage Humidity 5%~90% non-condensing |
| Standards |
IEEE 802.11 ac/n/a 5 GHz, IEEE 802.11 b/g/n 2,4 GHz |
|---|---|
| Ports |
2 ports 10/100 Mb/s, 2 ports WAN/LAN, 1 Power Port |
| Button | 1 Reset button |
| Flash | 16 MB |
| SDRAM | 128 MB |
| Frequency range | 2.4 GHz and 5 GHz |
| Signal Rate |
300 Mbps on 2.4 GHz, 867 Mbps on 5 GHz |
| EIRP |
FCC <30 dBm, CE <20 dBm (2,4 GHz) <23 dBm (5 GHz) |
| Advanced Functions |
TP-Link Mesh Technology - MU-MIMO, Auto Path Selection, AP Steering, Band Steering, Beamforming |
| Wireless Security | WPA-PSK/WPA2-PSK |
| Software Features |
Quality of Service - WMM, IPv6 Support, WAN Type - Dynamic IP/Static IP/PPPoE, Local Management, Remote Management, DHCP - Server, Client, Port Forwarding Support, Access Control Blacklist, Firewall Security SPI Firewall, Protocols Supports IPv4 and IPv6, Homecare - Antivirus, Parental Controls, Quality of Service, Speedtest, Monthly Usage Reports, Auto FW Update, Expand for more deco, Guest Network 2.4 GHz guest network * 1 - 5 GHz guest network * 1, Beamformig, Easy setup by Deco App |
| Antenna | 2 internal dual-band antennas per Deco unit |
| Dimensions | 7.5 × 3.6 × 3.6 in. (190.5 × 90.7 × 90.7 mm) |
| Power | 12 V/1 A |
| Operating Temperature | 0°C~40°C (-32℉~104℉) |
| Storage Temperature | -40℃~70℃ (-40℉~158℉) |
| Operating Humidity | 10%~90% non-condensing |
| Storage Humidity | 5%~90% non-condensing |
| Package Contents |
2 Deco units, 2 Power Adapters, 1 RJ45 Ethernet Cable |
| Smartphone/Tablet Requirements |
iOS 9.0 or later, Android 4.4 or later |
| Certificates |
CE, FCC, IC, NCC, BSMI, IDA, RCM, JPA, VCCI, KC, RoHS |
| Standards |
IEEE 802.11 ac/n/a 5 GHz, IEEE 802.11 b/g/n 2,4 GHz |
|---|---|
| Ports | 3 x 10/100/1000 Mb/s ports per Halo unit (WAN/LAN auto-sensing) |
| Button | 1 Reset button |
| Frequency range | 2.4 GHz and 5 GHz |
| Signal Rate |
600 Mbps on 2.4 GHz, 1300 Mbps on 5 GHz |
| EIRP | CE <20 dBm (2,4 GHz) <23 dBm (5 GHz) |
| Wireless Security | WPA2-PSK + AES |
| Wireless Functions |
Enable/Disable Wireless Radio, Wireless Statistics |
| Mesh protocol | 802.11k/v |
| WAN Type | Dynamic IP/Static IP/PPPoE/PPTP/L2TP |
| Management |
Access Control, Local Management, Remote Management |
| DHCP |
Server, Address Reservation, DHCP Client List |
| Port Forwarding |
Virtual Server, UPnP, DMZ, Port Triggering |
| Protocols |
IPv4, IPv6 |
| Guest Network |
2.4 GHz Guest Network, 5 GHz Guest Network |
| Dimensions | 3.5 × 3.5 × 3.5 in (88 × 88 × 88 mm) |
| Operating Temperature | 0°C~40°C (-32℉~104℉) |
| Storage Temperature | -40℃~70℃ (-40℉~158℉) |
| Operating Humidity | 10%~90% non-condensing |
| Storage Humidity | 5%~90% non-condensing |
| Package Contents |
2 Halo H50G units, 2 Power Adapters, 1 RJ45 Ethernet Cable, 1 Quick Installation Guide |
| HARDWARE FEATURES: | |
|---|---|
| Interface |
1 10/100Mbps LAN/WAN Port, 3 10/100Mbps LAN Ports, 1 SIM Card Slot |
| Button |
WPS/Reset Button, Wireless On/Off Switch, Power On/Off Button |
| External Power Supply | 12VDC/1A |
| Dimensions ( W x D x H ) | 7.95 x 5.55 x 1.32 in. (202 x 141 x 33.6 mm) |
| Antenna Type |
3 Internal Wi-Fi Antennas, , 2 Detachable External 4G LTE Antennas |
| WIRELESS FEATURES: | |
| Wireless Standards |
IEEE 802.11ac/n/a, IEEE 802.11g, IEEE 802.11b |
| Frequency | 2.4GHz and 5GHz |
| EIRP |
<20dBm, <23dBm(5GHz) |
| Signal Rate |
300Mbps at 2.4GHz, 433Mbps at 5GHz |
| Wireless Security |
Support 64/128 bit WEP, WPA-PSK/WPA2-PSK, Wireless MAC Filtering |
| SOFTWARE FEATURES: | |
| Security |
NAT Firewall, SPI Firewall, MAC / IP / Packet / Application / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death |
| Operating Modes |
3G/4G Router, Wireless Router |
| WAN Type | Dynamic IP/Static IP/PPPoE/PPTP(Dual Access)/L2TP(Dual Access) |
| Management |
Access Control, Local Management, Remote Management |
| DHCP |
Server, Client, DHCP Client List, Address Reservation |
| Port Forwarding |
Virtual Server, Port Triggering, UPnP, DMZ |
| Dynamic DNS |
DynDns, NO-IP |
| VPN Pass-Through |
PPTP, L2TP, IPSec |
| Access Control |
Parental Control, Local Management Control, Host List, Access Schedule, Rule Management |
| Firewall Security |
DoS, SPI Firewall, IP Address Filter/Domain Filter, IP and MAC Address Binding |
| Protocols | Supports IPv4 and IPv6 |
| Guest Network | 2.4GHz guest network x 1, 5GHz guest network x 1 |
| IPSec VPN | Supports up to 10 IPSec VPN tunnels |
| Network Type |
4G FDD-LTE Cat4 (800/900/1800/2100/2600MHz), TDD-LTE (2300/2600MHz), 3G DC-HSPA+/HSPA+/HSPA/UMTS (900/2100MHz), 2G EDGE/GPRS/GSM (850/900/1800/1900MHz) |
| OTHERS: | |
| Certification |
CE, FCC, RoHS |
| Package Contents |
3G/4G Wireless AC Router, RJ45 Ethernet Cable, Power Adapter, Quick Installation Guide, Micro to Standard SIM Card Adapter, Nano to Standard SIM Card Adapter |
| System Requirements |
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/8.1, MAC® OS, NetWare®, UNIX® or Linux. |
| Environment |
Operating Temperature 0°~40° (32°~104°), Storage Temperature -40°~70° (-40°~158°), Operating Humidity 10%~90% non-condensing, Storage Humidity 5%~90% non-condensing |
| HARDWARE FEATURES: | |
|---|---|
| Standards and Protocols |
IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz |
| Interface |
4x10/100/1000Mbps RJ45 LAN Ports, 1xRJ11 Port, 2xUSB 2.0 Ports |
| Button |
1 Power On/Off Button, 1 Wi-Fi On/Off Button, 1 WPS Button, 1 RESET Button |
| ADSL Standards |
Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), |
| ADSL2 Standards |
ITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis) |
| ADSL2+ Standards | ITU-T G.992.5 |
| External Power Supply | 12VDC / 1.5A |
| Dimensions (W X D X H) | 8.5 × 6.5 × 1.4 in (216 × 164 × 36.8 mm) |
| Antenna Type | 3 External Dual Band Antennas + 1 Internal 5 GHz Antenna |
| WIRELESS FEATURES: | |
| Frequency | 2.4GHz & 5GHz |
| Signal Rate |
5GHz Up to 1733Mbps, 2.4GHz Up to 300Mbps |
| EIRP |
<20dBm(EIRP), 5GHz <23dBm(EIRP) |
| Wireless Functions |
Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics |
| Wireless Security | 64/128-bit WEP, WPA / WPA2, WPA-PSK/ WPA2-PSK encryption |
| SOFTWARE FEATURES: | |
| Operating Modes |
ADSL Modem Router, Wireless Router |
| WAN Type |
Dynamic IP/Static IP/PPPoE/, PPTP (Dual Access)/L2TP (Dual Access)/BigPond |
| DHCP |
Server, Client, DHCP Client List, Address Reservation, DHCP relay |
| Quality of Service |
ATM QoS, Traffic Control(IP QoS) |
| Port Forwarding |
Virtual Server, Port Triggering, UPnP, DMZ, ALG |
| Dynamic DNS |
DynDns, NO-IP |
| VPN Pass-Through |
PPTP, L2TP, IPSec |
| ATM Features |
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
| Security |
NAT Firewall, Access Control, MAC / IP / URL Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding |
| Advanced Functions |
Parental Control, Network Address Translation (NAT); Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP V1/V2/V3 |
| USB Sharing | Support Samba(Storage)/FTP Server/Media Server/Printer Server |
| Management |
Web Based Configuration(HTTP), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools |
| Guest Network | 2.4GHz guest network × 1, 5GHz guest network × 1 |
| IPSec VPN | Supports up to 10 IPSec VPN tunnels |
| IPv6 | IPv6 and IPv4 dual stack |
| OTHERS: | |
| Certification |
CE, FCC, IC, RoHS |
| Package Contents |
Archer VR2100, External Splitter, RJ-11 Telephone Cable, RJ-45 Ethernet Cable, Power Adapter, Quick Installation Guide |
| System Requirements | Windows 10/8/7/Vista/XP or Mac OS or Linux-based operating system. |
| Environment |
Operating Temperature 0°~40° (32°~104°), Storage Temperature -40°~70° (-40°~158°), Operating Humidity 10%~90% non-condensing, Storage Humidity 5%~90% non-condensing |
| Manufacturer | TP-Link |
| HARDWARE FEATURES: | |
|---|---|
| Interface |
1 10/100Mbps LAN/WAN Port, 3 10/100Mbps LAN Ports, 1 SIM Card Slot |
| Button |
WPS/Reset Button, Wireless On/Off Switch, Power On/Off Button |
| External Power Supply | 12VDC/1A |
| Dimensions ( W x D x H ) | 7.95 x 5.71 x 1.34 in. (202 x 145 x 34 mm) |
| Antenna Type |
3 Internal Wi-Fi Antennas, , 2 Detachable External 4G LTE Antennas |
| WIRELESS FEATURES: | |
| Wireless Standards |
IEEE 802.11ac/n/a, IEEE 802.11g, IEEE 802.11b |
| Frequency | 2.4GHz and 5GHz |
| EIRP |
<20dBm, <23dBm(5GHz) |
| Signal Rate |
300Mbps at 2.4GHz, 867Mbps at 5GHz |
| Wireless Security |
Support 64/128 bit WEP, WPA-PSK/WPA2-PSK, Wireless MAC Filtering |
| SOFTWARE FEATURES: | |
| Security |
NAT Firewall, SPI Firewall, MAC / IP / Packet / Application / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death |
| Operating Modes |
3G/4G Router, Wireless Router |
| WAN Type | Dynamic IP/Static IP/PPPoE/PPTP(Dual Access)/L2TP(Dual Access) |
| Management |
Access Control, Local Management, Remote Management |
| DHCP |
Server, Client, DHCP Client List, Address Reservation |
| Port Forwarding |
Virtual Server, Port Triggering, UPnP, DMZ |
| Dynamic DNS |
DynDns, NO-IP |
| VPN Pass-Through |
PPTP, L2TP, IPSec |
| Access Control |
Parental Control, Local Management Control, Host List, Access Schedule, Rule Management |
| Firewall Security |
DoS, SPI Firewall, IP Address Filter/Domain Filter, IP and MAC Address Binding |
| Protocols | Supports IPv4 and IPv6 |
| Guest Network | 2.4GHz guest network x 1, 5GHz guest network x 1 |
| IPSec VPN | Supports up to 10 IPSec VPN tunnels |
| Network Type |
4G FDD-LTE Cat4 (800/900/1800/2100/2600MHz), TDD-LTE (2300/2600MHz), 3G DC-HSPA+/HSPA+/HSPA/UMTS (900/2100MHz), 2G EDGE/GPRS/GSM (850/900/1800/1900MHz) |
| OTHERS: | |
| Certification |
CE, FCC, RoHS |
| Package Contents |
3G/4G Wireless AC Router, 1 Antenna, RJ45 Ethernet Cable, Power Adapter, Quick Installation Guide, Micro to Standard SIM Card Adapter, Nano to Standard SIM Card Adapter |
| System Requirements |
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/8.1, MAC® OS, NetWare®, UNIX® or Linux. |
| Environment |
Operating Temperature 0°~40° (32°~104°), Storage Temperature -40°~70° (-40°~158°), Operating Humidity 10%~90% non-condensing, Storage Humidity 5%~90% non-condensing |
Page 5 of 7
|